Ace Stream Forum    Wiki    Info

Пожалуйста, войдите или зарегистрируйтесь.

Расширенный поиск  

Автор Тема: Не работает  (Прочитано 21932 раз)

unique.usr

  • Newbie
  • *
  • Оффлайн Оффлайн
  • Сообщений: 10
Не работает
« : 20 Апрель 2010, 20:09:46 »

Скачал, установил, перезапустил браузер и ничего не работает. Всё-равно на http://torrentstream.org/ru пишет Get plugin to see this player.
Windows 7, Google Chrome 4.1, TS 1.0.2

Constantin

  • Administrator
  • Hero Member
  • *****
  • Оффлайн Оффлайн
  • Сообщений: 1756
    • Torrent Stream
Re: Не работает
« Ответ #1 : 21 Апрель 2010, 17:14:10 »

1.   Попробуйте переустановить плагин: инструкция по реинсталляции.  Обратите внимание чтобы антивирусы или фаирфол не блокировал запуск bgprocess
2.   Если не помогло, запустите в ручную bgprocess.exe Директория по умолчанию: C:\Program Files\TorrentStream\torrentstream , после чего зайдите на страницу с плеером и включите его. После чего отпишитесь нам о результате.
Подписывайтесь на наш   Twitter, чтобы первыми узнать что у нас есть новенького и интересного.

unique.usr

  • Newbie
  • *
  • Оффлайн Оффлайн
  • Сообщений: 10
Re: Не работает
« Ответ #2 : 21 Апрель 2010, 18:14:49 »

Я это уже делал... Кстате в Firefox всё работает

aL13n

  • Newbie
  • *
  • Оффлайн Оффлайн
  • Сообщений: 11
Re: Не работает
« Ответ #3 : 21 Апрель 2010, 18:21:47 »

Все верно, на данный момент плеер в FF, Chrome, Safari работает.
В браузерах, которые поддерживают HTML5 video (скорее всего я не прав).
« Последнее редактирование: 21 Апрель 2010, 19:49:46 от aL13n »

unique.usr

  • Newbie
  • *
  • Оффлайн Оффлайн
  • Сообщений: 10
Re: Не работает
« Ответ #4 : 21 Апрель 2010, 19:31:15 »

Цитировать
Все верно, на данный момент плеер в FF, Chrome, Safari работает.
Нужно Chrome вычеркнуть... А ещё стоит внимательно перечитать 1-й пост!

Constantin

  • Administrator
  • Hero Member
  • *****
  • Оффлайн Оффлайн
  • Сообщений: 1756
    • Torrent Stream
Re: Не работает
« Ответ #5 : 21 Апрель 2010, 20:31:03 »

Господа! Плагин выходит как бета, а не как релиз.  Поэтому отнеситесь, пожалуйста, к нему не как к готовому продукту.
Для описания возникших проблем, мы и создали этот форум. Мы учитываем все замечания и нам очень важно видеть возникающие у вас проблемы, чтобы их устранять.

Мы сейчас все протестируем и устраним баг при работе с Chrome 
Подписывайтесь на наш   Twitter, чтобы первыми узнать что у нас есть новенького и интересного.

unique.usr

  • Newbie
  • *
  • Оффлайн Оффлайн
  • Сообщений: 10
Re: Не работает
« Ответ #6 : 21 Апрель 2010, 21:22:53 »

Constantin, очень полезный плагин вы делаете. Если будут ко мне просьбы к тестированию - обращайтесь.  :)

Constantin

  • Administrator
  • Hero Member
  • *****
  • Оффлайн Оффлайн
  • Сообщений: 1756
    • Torrent Stream
Re: Не работает
« Ответ #7 : 21 Апрель 2010, 21:50:09 »

Constantin, очень полезный плагин вы делаете. Если будут ко мне просьбы к тестированию - обращайтесь.  :)

Попробуйте сейчас запустить Chrome. Плагин реинсталировать не нужно!
Подписывайтесь на наш   Twitter, чтобы первыми узнать что у нас есть новенького и интересного.

unique.usr

  • Newbie
  • *
  • Оффлайн Оффлайн
  • Сообщений: 10
Re: Не работает
« Ответ #8 : 21 Апрель 2010, 22:22:56 »

Тоже самое, гэт зэ плагин...

Constantin

  • Administrator
  • Hero Member
  • *****
  • Оффлайн Оффлайн
  • Сообщений: 1756
    • Torrent Stream
Re: Не работает
« Ответ #9 : 21 Апрель 2010, 22:50:56 »

Тоже самое, гэт зэ плагин...

А в FF у вас работает! Я правильно понял?

P.S. Windows 7, Google Chrome 4.1.249.1059 (44723), TS 1.0.2, - у меня работает и проблем нет.
Подписывайтесь на наш   Twitter, чтобы первыми узнать что у нас есть новенького и интересного.

unique.usr

  • Newbie
  • *
  • Оффлайн Оффлайн
  • Сообщений: 10
Re: Не работает
« Ответ #10 : 21 Апрель 2010, 23:13:20 »

Цитировать
А в FF у вас работает! Я правильно понял?
Всё верно.

Windows 7, Google Chrome 4.1.249.1059 (44723), TS 1.0.2   -  аналогично как у вас. Странно это. А может это быть из-за 2-х и более установленных браузеров?

Constantin

  • Administrator
  • Hero Member
  • *****
  • Оффлайн Оффлайн
  • Сообщений: 1756
    • Torrent Stream
Re: Не работает
« Ответ #11 : 21 Апрель 2010, 23:21:35 »

Цитировать
А в FF у вас работает! Я правильно понял?
Всё верно.

Windows 7, Google Chrome 4.1.249.1059 (44723), TS 1.0.2   -  аналогично как у вас. Странно это. А может это быть из-за 2-х и более установленных браузеров?

Нет с количеством браузеров это несвязанно. У меня также стоит и FF и Chrome, но при этом все работает! Попробуйте пока поиграться с реинсталляцией плагина, установив его сначала при открытом браузере, а потом если не получилось, при закрытом. Если Chrome не подхватит, тогда будем более внимательно разбираться и искать причину   
Подписывайтесь на наш   Twitter, чтобы первыми узнать что у нас есть новенького и интересного.

unique.usr

  • Newbie
  • *
  • Оффлайн Оффлайн
  • Сообщений: 10

Constantin

  • Administrator
  • Hero Member
  • *****
  • Оффлайн Оффлайн
  • Сообщений: 1756
    • Torrent Stream
Re: Не работает
« Ответ #13 : 22 Апрель 2010, 00:18:38 »

unique.usr Если вас не затруднит, попробуйте установить плагин на другой диск, к примеру, на диск Е, а потом еще раз запустить хром
P.S. На всякий случай напомню, - не забудьте закрыть все браузеры при деинсталляции плагина  
Подписывайтесь на наш   Twitter, чтобы первыми узнать что у нас есть новенького и интересного.

unique.usr

  • Newbie
  • *
  • Оффлайн Оффлайн
  • Сообщений: 10
Re: Не работает
« Ответ #14 : 22 Апрель 2010, 00:52:02 »

Ничего не получается.

Хотел узнать, как этот плагин должен хромом подхватываться? Возможно, я попробую вручную внести изменения, чтобы всё заработало?