19 Октябрь 2019, 23:44:05Последний пользователь: nilak
Ace Stream Forum » Базовые продукты ACE Stream ( Torrent Stream ) » Анонсы и Релизы  » Тестируем ПО Ace Stream 3.0 для Ubuntu (Ru)
Страниц: 1 ... 6 7 [8] 9 10   Вниз
  Отправить эту тему  |  Печать  
Автор Тема: Тестируем ПО Ace Stream 3.0 для Ubuntu (Ru)  (Прочитано 289090 раз)
0 Пользователей и 1 Гость смотрят эту тему.
rami
Newbie
*
Оффлайн Оффлайн
Сообщений: 5

Email
« Ответ #105 : 30 Март 2016, 01:12:08 »

а можно в wine установить windows-версию в случае ubuntu 15.10? или работать не будет?
у меня получилось для acestreamengine
Как именно?
спасибо
Сообщить модератору   Записан
kononvaler
Newbie
*
Оффлайн Оффлайн
Сообщений: 4

Email
« Ответ #106 : 30 Март 2016, 08:25:08 »

Почему на работает ни один репозитарий из описанных???
Если их нет может пометите не работающими?
Сообщить модератору   Записан
Amunhateb
Newbie
*
Оффлайн Оффлайн
Сообщений: 5

Email
« Ответ #107 : 16 Апрель 2016, 20:39:02 »

Ошибка при использовании последней версии движка:

Traceback (most recent call last):
  File "core.c", line 910, in
  File "ACEStream/Core/Utilities/timeouturlopen.py", line 77, in urlOpenTimeout
  File "/usr/lib/python2.7/urllib2.py", line 429, in open
    response = self._open(req, data)
  File "/usr/lib/python2.7/urllib2.py", line 447, in _open
    '_open', req)
  File "/usr/lib/python2.7/urllib2.py", line 407, in _call_chain
    result = func(*args)
  File "/usr/lib/python2.7/urllib2.py", line 1241, in https_open
    context=self._context)
  File "/usr/lib/python2.7/urllib2.py", line 1195, in do_open
    h.request(req.get_method(), req.get_selector(), req.data, headers)
  File "/usr/lib/python2.7/httplib.py", line 1057, in request
    self._send_request(method, url, body, headers)
  File "/usr/lib/python2.7/httplib.py", line 1097, in _send_request
    self.endheaders(body)
  File "/usr/lib/python2.7/httplib.py", line 1053, in endheaders
    self._send_output(message_body)
  File "/usr/lib/python2.7/httplib.py", line 897, in _send_output
    self.send(msg)
  File "/usr/lib/python2.7/httplib.py", line 859, in send
    self.connect()
  File "/usr/lib/python2.7/httplib.py", line 1278, in connect
    server_hostname=server_hostname)
  File "/usr/lib/python2.7/ssl.py", line 352, in wrap_socket
    _context=self)
  File "/usr/lib/python2.7/ssl.py", line 597, in __init__
    self.do_handshake()
  File "/usr/lib/python2.7/ssl.py", line 834, in do_handshake
    match_hostname(self.getpeercert(), self.server_hostname)
  File "/usr/lib/python2.7/ssl.py", line 271, in match_hostname
    % (hostname, ', '.join(map(repr, dnsnames))))
CertificateError: hostname u'auth1.acestream.org' doesn't match either of '*.acestream.net', 'acestream.net'
Сообщить модератору   Записан
sashokmc
Newbie
*
Оффлайн Оффлайн
Сообщений: 24

Email
« Ответ #108 : 19 Апрель 2016, 16:49:01 »

Добрый день! очень ждём версию для архитектуры ARMHF и MIPS
Будем признательны, если соберёте версию.
Сообщить модератору   Записан
nexman
Newbie
*
Оффлайн Оффлайн
Сообщений: 1

Email
« Ответ #109 : 22 Апрель 2016, 03:20:24 »

Робяты, а когда для 16.04 репы будут? а то из имеющихся ставиться не хочет. Понимаю, что время нужно - версия свежая, день от роду - просто обозначьте, сколько подождать надо - думаю, со временем таких, как я будет много.
Сообщить модератору   Записан
sharabdin
Newbie
*
Оффлайн Оффлайн
Сообщений: 1

Email
« Ответ #110 : 22 Апрель 2016, 17:38:47 »

Ace Stream 3.0 для Ubuntu
Выпущена версия Ace Stream 3.0.2 для Ubuntu. Основное нововведение - поддержка нового протокола. Новая версия доступна в репозиториях для Ubuntu 12.04, 13.10 и 14.04.
можете Вы сказать дату выхода под ubuntu 16.04 LTS?

mod: не нужно цитировать всю "простыню", достаточно отдельной фразы.
« Последнее редактирование: 22 Апрель 2016, 23:14:48 от Benny » Сообщить модератору   Записан
kis-kis-may
Newbie
*
Оффлайн Оффлайн
Сообщений: 33

Email
« Ответ #111 : 23 Апрель 2016, 11:24:49 »

присоединяюсь.
будут ли пакеты для 16,04?
Сообщить модератору   Записан
teratronik
Newbie
*
Оффлайн Оффлайн
Сообщений: 1

Email
« Ответ #112 : 27 Апрель 2016, 21:46:34 »

+1 к просьбе запилить для 16.04
Сообщить модератору   Записан
X1982
Newbie
*
Оффлайн Оффлайн
Сообщений: 1

Email
« Ответ #113 : 29 Апрель 2016, 23:31:42 »

Привет форумчанам.
На более старшие версии Ubuntu репозитории увы не работают. Установить не возможно.
На 16.04 планируются репозитории включить? Может у кого .deb пакет имеется для установк
Сообщить модератору   Записан
GConst
Newbie
*
Оффлайн Оффлайн
Сообщений: 12

Email
« Ответ #114 : 09 Май 2016, 17:07:52 »

Уважаемые разработчики,  ответьте пожалуйста по срокам поддержки 16.04 LTS и по срокам выхода 3.1 под линукс, хотя бы в виде deb пакета с текущей бета-версией.
Сообщить модератору   Записан
muscovite
Newbie
*
Оффлайн Оффлайн
Сообщений: 1

Email
« Ответ #115 : 15 Май 2016, 01:24:34 »

Поторопился я, видать, с переходом на 16.04 LTS...
Сообщить модератору   Записан
Amunhateb
Newbie
*
Оффлайн Оффлайн
Сообщений: 5

Email
« Ответ #116 : 16 Май 2016, 10:31:56 »

Под вайном терпимо работает движок. Просто скачать wine:

$: sudo apt-get install wine

Скачать дистр плеера для винды. И установить его по дефолту:
$: wine Ace_Stream_Media_3.1.6.exe

Появятся ярлыки для запуска плеера и медиацентра. Можно добавить загрузку движка в автозапуск, что бы MagicPlayer работал. Для отображения иконки движка в трее можно поставить indicator-systemtray-unity вот из этого ppa - https://launchpad.net/~fixnix/+archive/ubuntu/indicator-systemtray-unity.

Для добавления в автозагрузку вполне подойдет ярлык Media Center. Просто убрать открытие ссылки после запуска движка из команды запуска и все. Положить Media Center ярлык в .config/autostart.
« Последнее редактирование: 16 Май 2016, 10:41:24 от Amunhateb » Сообщить модератору   Записан
Tamer4
Newbie
*
Оффлайн Оффлайн
Сообщений: 33

Email
« Ответ #117 : 27 Май 2016, 10:38:27 »

Предлагаю оформить AceStream в виде snap пакета, который появился в Ubuntu 16.04. В таком пакете можно забыть про зависимости и собрать один раз пакет хоть навсегда. Все нужные библиотеки будут находится в этом пакете и он будет работать в любой версии Ubuntu, поддерживающей технологию snappy. И не придется собирать .deb пакеты для каждой версии Ubuntu.
Сообщить модератору   Записан
kononvaler
Newbie
*
Оффлайн Оффлайн
Сообщений: 4

Email
« Ответ #118 : 28 Май 2016, 17:43:36 »

Поторопился я, видать, с переходом на 16.04 LTS...
Да тут версия вовсе не причем, предыдущих репов не существует ни под какой релиз. Их ВООБЩЕ нет.
Сообщить модератору   Записан
ASV
Newbie
*
Оффлайн Оффлайн
Сообщений: 1

Email
« Ответ #119 : 29 Май 2016, 05:20:09 »

Подписался на эту тему, тоже жду версию для 16.04.
Сообщить модератору   Записан
Страниц: 1 ... 6 7 [8] 9 10   Вверх
  Отправить эту тему  |  Печать