27 Март 2017, 07:49:17Последний пользователь: aidasaidas
Torrent Stream Forum » Архив старых топиков  » Torrent Stream Magic Player » Воспроизведение начинается только после полной загрузки файла
Страниц: [1]   Вниз
  Отправить эту тему  |  Печать  
Автор Тема: Воспроизведение начинается только после полной загрузки файла  (Прочитано 5342 раз)
0 Пользователей и 1 Гость смотрят эту тему.
alexwinson
Newbie
*
Оффлайн Оффлайн
Сообщений: 6

Email
« : 04 Май 2014, 11:23:55 »

Видел подобный вопрос на форуме без ответа и решил создать новую тему.

Было все норм, но примерно неделю назад появилась проблема: после буферизации 100% видео не играет, а просто темный экран. Только когда файл полностью загружается (появляется дискетка для сохранения файла), начинается воспроизведение. Теряется прелесть плеера однако :-\

W7x64, Chrome. При этом при тестировании плеера на http://info.acestream.org/#/test такой проблемы нет.
Кто-нибудь знает в чем может быть причина? (компоненты переустанавливал, не помогло)

ps: не знаю, имеет ли это отношение к проблеме, но еще я заметил, что в папке C:\TorrentStream все время пусто, а раньше там вроде что-то было и появлялось
« Последнее редактирование: 04 Май 2014, 11:49:16 от alexwinson » Сообщить модератору   Записан
Andriuha
Newbie
*
Оффлайн Оффлайн
Сообщений: 5

Email
« Ответ #1 : 04 Май 2014, 17:12:10 »

Добрый день! Проблема один в один как у Алекса. Только броузер - FireFox. Обновления как и броузера так и программы результатов не принесли. На тестовой странице всё работет. Проблеме около 2-ух недель. Система - Вин7 х64.
Сообщить модератору   Записан
Constantin
Administrator
Hero Member
*****
Оффлайн Оффлайн
Сообщений: 1736

WWW Email
« Ответ #2 : 04 Май 2014, 18:37:16 »

Если нужна помощь, то как минимум прикрепите логи
Сообщить модератору   Записан

Подписывайтесь на наш   Twitter, чтобы первыми узнать что у нас есть новенького и интересного.
Andriuha
Newbie
*
Оффлайн Оффлайн
Сообщений: 5

Email
« Ответ #3 : 04 Май 2014, 20:14:05 »

Вот и лог.

* acestream.log (251.27 кБ - загружено 135 раз.)
Сообщить модератору   Записан
alexwinson
Newbie
*
Оффлайн Оффлайн
Сообщений: 6

Email
« Ответ #4 : 05 Май 2014, 10:26:54 »

Объясните плиз малограмотным как заполучить лог? Я тоже вложу.
Сообщить модератору   Записан
Andriuha
Newbie
*
Оффлайн Оффлайн
Сообщений: 5

Email
« Ответ #5 : 05 Май 2014, 10:45:04 »

Лог лежит тут: C:\Users\Твой Юзер\AppData\Roaming\ACEStream\engine в виде log файла acestream.
Сообщить модератору   Записан
alexwinson
Newbie
*
Оффлайн Оффлайн
Сообщений: 6

Email
« Ответ #6 : 05 Май 2014, 12:40:26 »

Андрюха спс. А сейчас и DL упал до 0, даже дискета не появляется. Пиров много, сеть 2Мбит/с.  Вот мой лог и скрин с DL.

* acestream1.txt (423.09 кБ - загружено 149 раз.)

* DL.png (143.19 кБ, 1366x768 - просмотрено 458 раз.)
Сообщить модератору   Записан
alexwinson
Newbie
*
Оффлайн Оффлайн
Сообщений: 6

Email
« Ответ #7 : 05 Май 2014, 13:23:04 »

Теперь подключился к нету напрямую (без роутера), запустил сериал на nnm-club.me, сразу пошло воспроизведение (DL = 2500) НО без возможности выбора серии, и кнопок перемотки в плеере не было. Запустил другой сериал на рутрекере, там окно выбора серии выскочило, я выбрал серию и нажал play - в итоге проблема как в начале (при этом DL сначала было 500, потом упало до 0).

* acestream2.txt (555.28 кБ - загружено 577 раз.)
« Последнее редактирование: 05 Май 2014, 13:29:11 от alexwinson » Сообщить модератору   Записан
alexwinson
Newbie
*
Оффлайн Оффлайн
Сообщений: 6

Email
« Ответ #8 : 05 Май 2014, 14:07:04 »

кажется разобрался: MKV, AVC - в основном норм, AVI, MP4 - темный экран... похоже косяк связан с форматами или кодеками
« Последнее редактирование: 05 Май 2014, 14:40:43 от alexwinson » Сообщить модератору   Записан
Andriuha
Newbie
*
Оффлайн Оффлайн
Сообщений: 5

Email
« Ответ #9 : 05 Май 2014, 14:50:29 »

Аналогично и у меня. Я про кодеки то же думал, но ведь плеер на основе ВЛЦ и они встроенные. В один прекрасный день просто перестало показывать. Ждём анализа логов.
Сообщить модератору   Записан
Andriuha
Newbie
*
Оффлайн Оффлайн
Сообщений: 5

Email
« Ответ #10 : 19 Май 2014, 11:52:18 »

Прошло две недели - ни ответа, ни привета...
Сообщить модератору   Записан
alexwinson
Newbie
*
Оффлайн Оффлайн
Сообщений: 6

Email
« Ответ #11 : 04 Июнь 2014, 10:54:33 »

Прошло две недели - ни ответа, ни привета...

Да уж..
Сообщить модератору   Записан
fireman1966
Newbie
*
Оффлайн Оффлайн
Сообщений: 2

Email
« Ответ #12 : 20 Август 2014, 10:00:41 »

Такое впечатление,что кроме тех кто создаёт темы никто эти темы и не читает..РАЗРАБОТЧИКИ !!!!! Отвечайте пожалуйста, зачем создавать форум,на который вы не заходите..Куча вопросов на которые не могут найти ответы..а вам всё равно..
Сообщить модератору   Записан
Страниц: [1]   Вверх
  Отправить эту тему  |  Печать