27 Апрель 2017, 13:57:32Последний пользователь: mgz
Torrent Stream Forum » Базовые продукты ACE Stream ( Torrent Stream ) » Анонсы и Релизы  » Тестируем ПО Ace Stream 2.1 (для Debian/Ubuntu) (Ru)
Страниц: 1 ... 14 15 [16]   Вниз
  Отправить эту тему  |  Печать  
Автор Тема: Тестируем ПО Ace Stream 2.1 (для Debian/Ubuntu) (Ru)  (Прочитано 711365 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Alexander Tretyakov
Newbie
*
Оффлайн Оффлайн
Сообщений: 2

Email
« Ответ #225 : 25 Май 2015, 19:20:59 »

Репозитория даёт Forbidden 403
Сообщить модератору   Записан
акеласют
Newbie
*
Оффлайн Оффлайн
Сообщений: 1

Email
« Ответ #226 : 12 Сентябрь 2015, 08:41:08 »

Ок, продублирую сюда:
Цитировать
плеер не запускается(нет значка acestream  в трее).
нажимаю на кнопку "Воспроизвести" на торрент трекере, появляется окно плеера в браузере и всё.
http://i.imgur.com/LKgeIeN.png

удалял плеер полностью, со всеми папками и командой sudo apt-get purge acestream*
потом ставил заново - не помогло :(
система Ubuntu 12.04.3 x64 если что :)
Сообщить модератору   Записан
павлович
Newbie
*
Оффлайн Оффлайн
Сообщений: 1

Email
« Ответ #227 : 01 Октябрь 2015, 08:01:45 »

Установил с помощью синаптика предварительно полностью удалив прежнюю версию. Замечен глюк, при воспроизведение некоторых рекламных роликов (не всех) крашется плагин п2п в фаерфоксе.

А не помните, на каких именно роликах упал плагин (рекламу чего показывали)?

Возможно, это связано с форматом ролика. Если бы мы знали, какой именно ролик, то смогли бы воспроизвести проблему и исправить баг.
Сообщить модератору   Записан
usm
Newbie
*
Оффлайн Оффлайн
Сообщений: 2

Email
« Ответ #228 : 07 Декабрь 2015, 14:34:04 »

Пытался установить на ubuntu 15.10 - не вышло, проблемы с зависимостями.
Цитировать
sudo apt-get install acestream-full
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
acestream-full : Depends: acestream-player (>= 3.0.2-1trusty1) but it is not going to be installed
                  Depends: acestream-mozilla-plugin (>= 3.0.2-1trusty1) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
Сообщить модератору   Записан
slva2000
Newbie
*
Оффлайн Оффлайн
Сообщений: 4

Email
« Ответ #229 : 23 Декабрь 2015, 08:36:45 »

Будет ли работать система на ARM процессорах, типа мини-пк Raspberry Pi?
Осуществляется ли поддержка репозиториев?
Сообщить модератору   Записан
c0mpay
Newbie
*
Оффлайн Оффлайн
Сообщений: 1

Email
« Ответ #230 : 13 Март 2016, 13:46:59 »

При установки собирается удалить Skype

c0mpay@c0mpay-Extensa-5220:~/Загрузки$ sudo apt-get install acestream-full
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Следующие пакеты устанавливались автоматически и больше не требуются:
  libaudio2:i386 libgstreamer-plugins-base1.0-0:i386 libgstreamer1.0-0:i386
  libmysqlclient18:i386 libqt4-dbus:i386 libqt4-declarative:i386
  libqt4-network:i386 libqt4-opengl:i386 libqt4-script:i386 libqt4-sql:i386
  libqt4-sql-mysql:i386 libqt4-xml:i386 libqt4-xmlpatterns:i386
  libqtcore4:i386 libqtdbus4:i386 libqtgui4:i386 libqtwebkit4:i386
  libxss1:i386 libxv1:i386 mysql-common
Для их удаления используйте «apt-get autoremove».
Будут установлены следующие дополнительные пакеты:
  acestream-mozilla-plugin acestream-player acestream-player-data
  libqt4-webkit
Пакеты, которые будут УДАЛЕНЫ:
  libqt4-webkit:i386 skype:i386
НОВЫЕ пакеты, которые будут установлены:
  acestream-full acestream-mozilla-plugin acestream-player
  acestream-player-data libqt4-webkit
обновлено 0, установлено 5 новых пакетов, для удаления отмечено 2 пакетов, и 15 пакетов не обновлено.
Необходимо скачать 22,0 MБ архивов.
После данной операции, объём занятого дискового пространства возрастёт на 68,3 MB.
Сообщить модератору   Записан
Amunhateb
Newbie
*
Оффлайн Оффлайн
Сообщений: 5

Email
« Ответ #231 : 16 Апрель 2016, 20:37:35 »

Ошибка при использовании последней версии движка.

Traceback (most recent call last):
  File "core.c", line 910, in
  File "ACEStream/Core/Utilities/timeouturlopen.py", line 77, in urlOpenTimeout
  File "/usr/lib/python2.7/urllib2.py", line 429, in open
    response = self._open(req, data)
  File "/usr/lib/python2.7/urllib2.py", line 447, in _open
    '_open', req)
  File "/usr/lib/python2.7/urllib2.py", line 407, in _call_chain
    result = func(*args)
  File "/usr/lib/python2.7/urllib2.py", line 1241, in https_open
    context=self._context)
  File "/usr/lib/python2.7/urllib2.py", line 1195, in do_open
    h.request(req.get_method(), req.get_selector(), req.data, headers)
  File "/usr/lib/python2.7/httplib.py", line 1057, in request
    self._send_request(method, url, body, headers)
  File "/usr/lib/python2.7/httplib.py", line 1097, in _send_request
    self.endheaders(body)
  File "/usr/lib/python2.7/httplib.py", line 1053, in endheaders
    self._send_output(message_body)
  File "/usr/lib/python2.7/httplib.py", line 897, in _send_output
    self.send(msg)
  File "/usr/lib/python2.7/httplib.py", line 859, in send
    self.connect()
  File "/usr/lib/python2.7/httplib.py", line 1278, in connect
    server_hostname=server_hostname)
  File "/usr/lib/python2.7/ssl.py", line 352, in wrap_socket
    _context=self)
  File "/usr/lib/python2.7/ssl.py", line 597, in __init__
    self.do_handshake()
  File "/usr/lib/python2.7/ssl.py", line 834, in do_handshake
    match_hostname(self.getpeercert(), self.server_hostname)
  File "/usr/lib/python2.7/ssl.py", line 271, in match_hostname
    % (hostname, ', '.join(map(repr, dnsnames))))
CertificateError: hostname u'auth1.acestream.org' doesn't match either of '*.acestream.net', 'acestream.net'
Сообщить модератору   Записан
dimedr
Newbie
*
Оффлайн Оффлайн
Сообщений: 3

Email
« Ответ #232 : 17 Апрель 2016, 13:28:25 »

будут ли пакеты для arm архитекутры?
Сообщить модератору   Записан
Amunhateb
Newbie
*
Оффлайн Оффлайн
Сообщений: 5

Email
« Ответ #233 : 17 Апрель 2016, 13:56:12 »

будут ли пакеты для arm архитекутры?

по идее подойдут от андройда бинарники. Поставить питон 2.7 на арм и попробуй запустить.
Сообщить модератору   Записан
dimedr
Newbie
*
Оффлайн Оффлайн
Сообщений: 3

Email
« Ответ #234 : 17 Апрель 2016, 17:25:42 »

будут ли пакеты для arm архитекутры?

по идее подойдут от андройда бинарники. Поставить питон 2.7 на арм и попробуй запустить.
сейчас юзаю https://github.com/tvaddonsag/plexus-dependencies/tree/master/Modules/Linux/arm/rpi2

чтото у меня не получается расспаковать адекватно apk чтобы по похоже схеме запустилось
« Последнее редактирование: 17 Апрель 2016, 17:40:54 от dimedr » Сообщить модератору   Записан
qqew
Newbie
*
Оффлайн Оффлайн
Сообщений: 1

Email
« Ответ #235 : 21 Октябрь 2016, 22:15:51 »

Наконец нашел рабочее решение для Linux Mint 18 Cinnamon 64 bit. Браузер FireFox 49.0
Делаем все, как написано тут: http://linuxthebest.net/ace-stream-v-ubuntu-16-04/ .В процессе установки пакета acestream-player-compat_3.0.2-1.1_amd64 имел ругань на конфликтующие пакеты. Сносил их по одному (всего их было штук 10), и после каждой попытки смотрел какой еще конфликт имеет место, до тех пор пока пакет не установился благополучно. Далее все установилось без проблем, и теперь нормально все работает. Даже на сайтах-трекерах типа kinozal.tv могу смотреть фильмы по щелчку на появившейся кнопке "Воспроизвести". Онлайн-ТВ также показывает без проблем
Сообщить модератору   Записан
MrMwar
Newbie
*
Оффлайн Оффлайн
Сообщений: 2

Email
« Ответ #236 : 09 Апрель 2017, 10:15:39 »

root@mihail-desktop:~# apt-get install acestream-full
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 acestream-full : Зависит: acestream-engine (>= 2.1.6-1raring4) но он не будет установлен
                  Зависит: acestream-player (>= 2.1.6-1raring2) но он не будет установлен
                  Зависит: acestream-mozilla-plugin (>= 2.1.6-1raring2) но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.
root@mihail-desktop:~# apt-get install acestream-player
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 acestream-player : Зависит: acestream-player-data (>= 2.1.6) но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.
root@mihail-desktop:~# apt-get install acestream-player-data
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 acestream-player-data : Зависит: libass4 (>= 0.9.7) но он не может быть установлен
                         Зависит: libavcodec53 (>= 4:0.7-1) но он не может быть установлен или
                                         libavcodec-extra-53 (>= 4:0.7-1) но он не может быть установлен
                         Зависит: libavformat53 (>= 4:0.7-1) но он не может быть установлен или
                                         libavformat-extra-53 (>= 4:0.7-1) но он не может быть установлен
                         Зависит: libavutil51 (>= 4:0.7-1) но он не может быть установлен или
                                         libavutil-extra-51 (>= 4:0.7-1) но он не может быть установлен
                         Зависит: libdvbpsi7 (>= 0.2.0) но он не может быть установлен
                         Зависит: libebml3 но он не может быть установлен
                         Зависит: libgcrypt11 (>= 1.5.0-0) но он не может быть установлен
                         Зависит: libgnutls26 (>= 2.9.11-0) но он не может быть установлен
                         Зависит: libmatroska5 но он не может быть установлен
                         Зависит: libproxy1 (>= 0.2.3) но он не может быть установлен
                         Зависит: libswscale2 (>= 4:0.7-1) но он не может быть установлен или
                                         libswscale-extra-2 (>= 4:0.7-1) но он не может быть установлен
                         Зависит: libtag1c2a (>= 1.7) но он не может быть установлен
                         Зависит: libx264-123 но он не может быть установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.
root@mihail-desktop:~#
Сообщить модератору   Записан
Benny
Administrator
Hero Member
*****
Оффлайн Оффлайн
Сообщений: 666

Email
« Ответ #237 : 09 Апрель 2017, 10:50:16 »

Пакеты, имеющие неудовлетворённые зависимости:
 acestream-full : Зависит: acestream-engine (>= 2.1.6-1raring4) но он не будет установлен
                  Зависит: acestream-player (>= 2.1.6-1raring2) но он не будет установлен
                  Зависит: acestream-mozilla-plugin (>= 2.1.6-1raring2) но он не будет установлен
На текущий момент последняя поддерживаемая версия Убунту для установки AceStream из репозитория - 14.04
Свежая версия виде tar.gz (только движок) - http://wiki.acestream.org/wiki/index.php/Download
либо (полный набор) snap-пакет - http://forum.torrentstream.org/index.php?topic=12094.0
Сообщить модератору   Записан
Страниц: 1 ... 14 15 [16]   Вверх
  Отправить эту тему  |  Печать