20 Сентябрь 2019, 11:04:01Последний пользователь: shevcenkolilya@gmail.com
Ace Stream Forum » Архив старых топиков  » Архив старых топиков (Общий) » Тестируем ПО Torrent Stream (ACE Stream) 2.0 (для Ubuntu) (Ru)
Страниц: 1 2 3 [4] 5 6 ... 19   Вниз
  Отправить эту тему  |  Печать  
Автор Тема: Тестируем ПО Torrent Stream (ACE Stream) 2.0 (для Ubuntu) (Ru)  (Прочитано 403957 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Bloodzeed
Jr. Member
**
Оффлайн Оффлайн
Сообщений: 62

Email
« Ответ #45 : 21 Январь 2013, 09:00:14 »

hello mate back from a break im still trying to get acestream going on

XBT Tracker

acestreamengine-stream --name streamname --source http://myhomeline:1234 --tracker http://externaltracker:2710/announce --skip-internal-tracker  --bitrate 179200 --maxclients 40 --publish-dir /var/www/streams --cache-dir /tmp/

right the source is my home line and and the server i'm running acestream on is linux ovh server
and the external tracker is hosted by someone else but he says he setup fine
on the tracker status it says

peers   4
seeders   0   0 %
leechers   4   100 %
torrents   1
accepted tcp   966
rejected tcp   0
accept errors   0
slow tcp   946
announced   77   7 %
announced http   51   66 %
announced udp   26   33 %
scraped full   0
scraped multi   0
up time   11.6 hours
anonymous announce   1
anonymous scrape   1
auto register   1
full scrape   1
read config time   45 / 60
clean up time   5 / 60
read db files time   35 / 60
read db users time   30 / 60
write db files time   0 / 15
write db users time   25 / 15

any ideas?
Сообщить модератору   Записан
Bloodzeed
Jr. Member
**
Оффлайн Оффлайн
Сообщений: 62

Email
« Ответ #46 : 21 Январь 2013, 09:52:57 »

Also why when i restart my linux and do another stream  the torrent has changes and the channel id changes
any way to keep the same id?
Сообщить модератору   Записан
[ded]
Newbie
*
Оффлайн Оффлайн
Сообщений: 18

Email
« Ответ #47 : 21 Январь 2013, 10:23:01 »

Bloodzeed, looks like you need to post it to English sub-dir of this forum:
http://forum.torrentstream.org/index.php?topic=1465.0
Сообщить модератору   Записан
nge01
Newbie
*
Оффлайн Оффлайн
Сообщений: 2

Email
« Ответ #48 : 23 Январь 2013, 05:33:03 »

вот полный список зависимостей для пакета http://pastebin.com/sB0AM3zW
вот как все это дело заставить работать на арче остаеться вопросом. эксперименты продалжаю может что-нибудь и получиться.
Сообщить модератору   Записан
[ded]
Newbie
*
Оффлайн Оффлайн
Сообщений: 18

Email
« Ответ #49 : 23 Январь 2013, 12:37:24 »

nge01, если у вас есть своя Raspberry Pi для девелопмента, то запустите на ней Raspbmc эта ось (like Debian) наиболее удобна для удовлетворения этих зависимостей. Вот на неё и можно собрать.
Если у вас нету Raspberry, можем дать доступ, попробуете малиновый пирожок.
Есть опасения что не покатит по RAM, её там 512 метров.

Посмотрел на pastebin - вся куча зависимостей на 90% - для плейера (который в варианте мини-медиа-центр на ARMе совсем не нужен, там есть свои). Кроме питона и libc6 вообще ничего не нужно.
python >= 2.7.2, python-apsw, python-m2crypto, libc6 >= 2.13
« Последнее редактирование: 27 Январь 2013, 14:05:04 от [ded] » Сообщить модератору   Записан
Drongo76
Newbie
*
Оффлайн Оффлайн
Сообщений: 6

Email
« Ответ #50 : 03 Февраль 2013, 13:35:44 »

Что то у меня в новой версии ACE stream в опере не показывает и acestreamplayer не запускается
Сообщить модератору   Записан
maximelson
Newbie
*
Оффлайн Оффлайн
Сообщений: 23

Email
« Ответ #51 : 09 Февраль 2013, 22:30:05 »

я так понимаю на линукс версию забили? версий новых нет,ппа не работает.
Сообщить модератору   Записан
kis-kis-may
Newbie
*
Оффлайн Оффлайн
Сообщений: 33

Email
« Ответ #52 : 11 Февраль 2013, 10:57:20 »

пожалуйста, не забывайте про убунту.
Сообщить модератору   Записан
vladimir29
Специалист
Jr. Member
*****
Оффлайн Оффлайн
Сообщений: 82

Email
« Ответ #53 : 11 Февраль 2013, 11:02:35 »

я так понимаю на линукс версию забили? версий новых нет,ппа не работает.
для windows тоже ничего нового пока нет
Сообщить модератору   Записан
vladimir29
Специалист
Jr. Member
*****
Оффлайн Оффлайн
Сообщений: 82

Email
« Ответ #54 : 12 Февраль 2013, 01:56:56 »

ну вот 2.0.8 вышла, ничего больше конкретного пока не могу сказать, жду каких нибудь пояснений что нового
Сообщить модератору   Записан
spv
Newbie
*
Оффлайн Оффлайн
Сообщений: 10

Email
« Ответ #55 : 12 Февраль 2013, 15:11:13 »

Что-то у меня после последнего обновления клиент отказывается запускаться при старте плеера, при запуске вручную в консоли выдает - http://pastebin.com/RE7mHPC2

Переустановил все заново:
Цитировать
Получено:1 http://archive.ubuntu.com/ubuntu/ precise/main python-m2crypto i386 0.21.1-2ubuntu2 [154 kB]
Получено:2 http://repo.acestream.org/ubuntu/ precise/main acestream-engine i386 2.0.8-1precise1 [1 251 kB]
Получено:3 http://archive.ubuntu.com/ubuntu/ precise/universe python-apsw i386 3.7.6.3-r1-1build1 [96,7 kB]
Получено:4 http://archive.ubuntu.com/ubuntu/ precise-updates/universe libqt4-webkit i386 4:4.8.1-0ubuntu4.3 [7 802 B]
Получено:5 http://repo.acestream.org/ubuntu/ precise/main acestream-player-data i386 2.0.7-1precise1 [11,9 MB]
Получено:6 http://repo.acestream.org/ubuntu/ precise/main acestream-player i386 2.0.7-1precise1 [861 kB]                                                     
Получено:7 http://repo.acestream.org/ubuntu/ precise/main acestream-mozilla-plugin i386 2.0.7-1precise1 [582 kB]                                             
Получено:8 http://repo.acestream.org/ubuntu/ precise/main acestream-full i386 2.0.7-1precise1 [724 B] 
Но не помогло. Причина в том, что версии движка и плеера отличаются? Можно ли каким-то образом откатиться на предыдущую версию acestream-engine? Видимо нет:
Цитировать
~ $ aptitude versions acestream-engine
Пакет acestream-engine:                                       
i A 2.0.8-1precise1                                                                      <NULL>                                                            500
Что же теперь?
« Последнее редактирование: 12 Февраль 2013, 15:39:35 от spv » Сообщить модератору   Записан
noa69
Newbie
*
Оффлайн Оффлайн
Сообщений: 1

Email
« Ответ #56 : 13 Февраль 2013, 01:40:30 »

В зависимостя не хватает python-pyamf
Starting ACE Stream HD...
Traceback (most recent call last):
  File "main.py", line 92, in core.run (main.c:2019)
  File "ACEStream/Plugin/EngineGtk.py", line 14, in <module>
  File "ACEStream/Plugin/BackgroundProcess.py", line 68, in <module>
  File "ACEStream/Player/BaseApp.py", line 74, in <module>
  File "ACEStream/Utilities/LSO.py", line 5, in <module>
ImportError: No module named pyamf
Сообщить модератору   Записан
anton
Administrator
Jr. Member
*****
Оффлайн Оффлайн
Сообщений: 68

Email
« Ответ #57 : 13 Февраль 2013, 10:48:37 »

Пакет acestream-engine обновлен, ошибка устранена, теперь все должно работать.

Просьба всех обновиться и проверить.
Сообщить модератору   Записан
kis-kis-may
Newbie
*
Оффлайн Оффлайн
Сообщений: 33

Email
« Ответ #58 : 13 Февраль 2013, 22:41:45 »

Заметил неприятный такой глюк: каждый раз после ~60 минут просмотра плеер зависает, показывая 0% буффера. Помогает перезапуск плеера. Вообщем, создаёт некоторые неудобства. Версия 2,0,0 (качал деб-пакет).
Сообщить модератору   Записан
spv
Newbie
*
Оффлайн Оффлайн
Сообщений: 10

Email
« Ответ #59 : 14 Февраль 2013, 01:46:46 »

Версия 2,0,0 (качал деб-пакет).

Есть смысл обновиться из repo до последней версии, может там давно исправлено?
Сообщить модератору   Записан
Страниц: 1 2 3 [4] 5 6 ... 19   Вверх
  Отправить эту тему  |  Печать