18 Август 2019, 12:04:51Последний пользователь: umikup
Ace Stream Forum » Архив старых топиков  » Архив старых топиков (Общий) » Тестируем ПО Torrent Stream (ACE Stream) 2.0. ( для Windows ) (Ru)
Страниц: 1 ... 18 19 [20] 21 22 ... 24   Вниз
  Отправить эту тему  |  Печать  
Автор Тема: Тестируем ПО Torrent Stream (ACE Stream) 2.0. ( для Windows ) (Ru)  (Прочитано 413935 раз)
0 Пользователей и 2 Гостей смотрят эту тему.
Vaho
Newbie
*
Оффлайн Оффлайн
Сообщений: 3

Email
« Ответ #285 : 19 Февраль 2013, 03:11:33 »

Можно ли что-то сделать чтобы при деинсталляции не слетали умолчания (ассоциации расширений файлов) для WMP? (W7SP1 x64) Каждый раз при деинсталляции старой версии  и последующей установки новой версии приходится восстанавливать файловые ассоциации, это конечно несложно, но извиняюсь зачем эта лишняя головная боль?
При установке снемите флажок на ненужных ассоциациях.
Так в том то и дело, что при установке все флажки сняты.

Во-первых, я не очень пойму зачем вы все время деинсталлируете  старую версию и устанавливаете новую, когда в программе есть функция автообновления!?

Ну и если можно мне еще раз уточните происходящее. Если я правильно понял, то вы устанавливая  программу, снимаете галочку с ассоциаций  и после установки у вас все ассоциации как были так и остались, а потом, после деинсталляции у вас все ассоциации слетают. Я правильно понял? И после того как они слетают, с какой программой они ассоциируются?
Автообновление почему-то не работает (вернее не работало раньше, сейчас не знаю, в последнюю установку флажок поставил) Поверх старой новая версия не ставится, требует деинсталляции.
Да, я снимаю галочки при установке с ассоциаций, и ассоциации с WMP слетают  именно при деинсталляции, но не все, а около 40 ассоциаций WMP из тех 53 или сколько их там всего. И ассоциируются они частично с PotPlayer (большая часть), частично с VLC 2.0.5, частично с foobar2000. В принципе, если это необходимо, я могу сделать с помощью SysTracer снимки реестра до деинсталляции и после, а затем снимок изменений и приложить.
P.S. Автообновление так и не заработало.
Поставил со сносом предыдущей новую версию и снял снимки изменений реестра при деинсталляции и при новой инсталляции со снятыми флажками ассоциаций. Снимки прилагаю.

* deinstallation.pdf (154.16 кБ - загружено 1341 раз.)
* installation.pdf (112.35 кБ - загружено 1060 раз.)
« Последнее редактирование: 19 Февраль 2013, 04:03:06 от Vaho » Сообщить модератору   Записан
Constantin
Administrator
Hero Member
*****
Оффлайн Оффлайн
Сообщений: 1753

WWW Email
« Ответ #286 : 19 Февраль 2013, 11:51:23 »

Обновление от 19.02.2013 ( версия 2.0.8.1.2 )

Исправлен баг работы контекстного меню в веб-плеере ( из-за чего происходило падение плагина ) 

Сообщить модератору   Записан

Подписывайтесь на наш   Twitter, чтобы первыми узнать что у нас есть новенького и интересного.
Constantin
Administrator
Hero Member
*****
Оффлайн Оффлайн
Сообщений: 1753

WWW Email
« Ответ #287 : 19 Февраль 2013, 11:52:41 »

Vaho, спасибо за инфу, чуть позже посмотрим.
Сообщить модератору   Записан

Подписывайтесь на наш   Twitter, чтобы первыми узнать что у нас есть новенького и интересного.
salgis7
Newbie
*
Оффлайн Оффлайн
Сообщений: 7

Email
« Ответ #288 : 19 Февраль 2013, 14:15:04 »

ниячего неизменилось падение плагина через 2 минуты застревает и на этой версией
Сообщить модератору   Записан
torront
Jr. Member
**
Оффлайн Оффлайн
Сообщений: 62

Email
« Ответ #289 : 19 Февраль 2013, 20:20:11 »

вечер добрый, я нуб, помогите мне! я установил Torrent Stream, пытаюсь смотреть но идут зеленые помехи, пробовал везде, один раз че то глюкнуло показывало норм, решил сменить канал и снова начались глюки с зелеными помехами. XP 32 bit, перепробовал все браузеры. обновлял все что только можно
ты аниме пытаешься посмотреть видео 10 bit как я понял в асеstream vlc плеер немного устарел он не проигрывает 10 bit разрабам нужно обновить vlc до версии 2.0.5 там этот глюк исправлен еще добавлена полная поддержка аппаратного декодирования (раньше эта функция была как экспериментальная)
Решение: смотри релизы у которых нет надписи 10 bit (или написано 8 bit)
« Последнее редактирование: 19 Февраль 2013, 20:25:35 от torront » Сообщить модератору   Записан
Sawyer
Newbie
*
Оффлайн Оффлайн
Сообщений: 4

Email
« Ответ #290 : 20 Февраль 2013, 17:13:44 »

Не знаю уже что делать и куда писать, тут (http://forum.torrentstream.org/index.php?topic=1608.0) тишина полная....  :'( :'( :'(

Windows 8 (х64) виснет плагин! Помогает только перезагрузка компьютера, процесс не убивается.
Посмотрел 24 минуты, завис плагин, перезагружаем комп...
После перезагрузки опять работает до подключения к интернету, потом наглухо виснет.

На соседнем компьютере всё работает нормально, стоит тоже Windows 8 (x64) ts 2.0.8.1

Думал проблема в старой версии, ставил все вплоть до последней, та же ситуация.... как быть подскажите?????
« Последнее редактирование: 20 Февраль 2013, 17:33:07 от Sawyer » Сообщить модератору   Записан
Constantin
Administrator
Hero Member
*****
Оффлайн Оффлайн
Сообщений: 1753

WWW Email
« Ответ #291 : 20 Февраль 2013, 17:56:19 »

Уважаемы пользователи Torrent Stream, для просмотра прямых трансляций обновите пожалуйста вашу текущую версию до версии 2.0.8.2 и выше, путем отключения и включения движка или путем перезагрузки компьютера ( чтобы наверняка ) или если вы отключали при инсталляции автообновление то путем реинсталляции ПО Torrent Stream

P.S. В некоторых более ранних версиях трансляции могут быть недоступны.
« Последнее редактирование: 20 Февраль 2013, 18:00:24 от Constantin » Сообщить модератору   Записан

Подписывайтесь на наш   Twitter, чтобы первыми узнать что у нас есть новенького и интересного.
Constantin
Administrator
Hero Member
*****
Оффлайн Оффлайн
Сообщений: 1753

WWW Email
« Ответ #292 : 20 Февраль 2013, 17:59:32 »

Sawyer, рекомендую обратится к какому-нибудь сис. админу. Заодно и нам поможете, рассказав о причине, которая у вас вызывало такую проблему
Сообщить модератору   Записан

Подписывайтесь на наш   Twitter, чтобы первыми узнать что у нас есть новенького и интересного.
Black Evil Bear
Newbie
*
Оффлайн Оффлайн
Сообщений: 9

Email
« Ответ #293 : 21 Февраль 2013, 09:52:38 »

CoreAVC прикрутить возможно ? А то аппаратное декодирование в VLC не очень то...
Сообщить модератору   Записан
Иван
Newbie
*
Оффлайн Оффлайн
Сообщений: 2

Email
« Ответ #294 : 24 Февраль 2013, 15:43:40 »

Здраствуйте,у меня та же проблема что и у Sawyer.
При попытке просмотра любого канала на торрент тв появляется на пару секунд кружок с надписью Подождите,идёт загрузка плеера и после этого Firefox зависает и помогает только снятие процесса из диспетчера. При следующем включении тоже самое.
Пробую на оригинальной Windows XP SP3 .
Все обновления системы скачал и установил.
Менял 3 разных версии Firefox - 13,17 и 19.
Torrent Stream ставил 2.0.8.4 и 2.0.8.1
Реестр чистил после перестановок.
Те .что выше обновления для винды искал,но не нашёл чтобы удалить.
Начались проблемы после переустановки виндовс.
Раньше стояла сборка от CHIP а теперь оригиналку поставил.
Так вот и на оригиналке 2 дня тому торент тв каналы показывали а как обновление винды провёл так и начались эти проблемы.
Может кто поможет советом а то привык смотреть торент тв всё таки качество картинки хорошее?
Сообщить модератору   Записан
vladimir29
Специалист
Jr. Member
*****
Оффлайн Оффлайн
Сообщений: 82

Email
« Ответ #295 : 24 Февраль 2013, 17:23:49 »

если кратко: сейчас невозможно подключиться по ID, также пропал пункт в меню вебплеера, где можно было увидеть ID трансляции... из-за обновления ли это на 2.0.8.4 или еще из-за чего, но решить проблему нужно!
Сообщить модератору   Записан
Alekseich
Jr. Member
**
Оффлайн Оффлайн
Сообщений: 62

Email
« Ответ #296 : 25 Февраль 2013, 08:46:32 »

Не знаю уже что делать и куда писать, тут (http://forum.torrentstream.org/index.php?topic=1608.0) тишина полная....  :'( :'( :'(

Windows 8 (х64) виснет плагин! Помогает только перезагрузка компьютера, процесс не убивается.
Посмотрел 24 минуты, завис плагин, перезагружаем комп...
После перезагрузки опять работает до подключения к интернету, потом наглухо виснет.

На соседнем компьютере всё работает нормально, стоит тоже Windows 8 (x64) ts 2.0.8.1

Думал проблема в старой версии, ставил все вплоть до последней, та же ситуация.... как быть подскажите?????

Пробуйте удалить два обновления KB2735855 и KB2750841 должно помочь.
Этих обновлений нет на Win8. У меня похожая проблема на восьмерке, не всегда (чаще нет, чем да) с первого раза запускается tsengine, зависает и помогает только перезагрузка, может повиснуть и во-второй раз и в третий, но если запустился, то работает до очередного выключения компьютера. Специально попробовал на чистой Винде, на компьютере был установлен только FireFox и TS, история та же. Кто сталкивался отпишитесь, если удалось решить эту проблему.
Сообщить модератору   Записан

Windows 8.1 Pro x64, i7, 4GB, GeForce 460 (2GB) EtherNet 100/100 Мб/с
Arcturus
Newbie
*
Оффлайн Оффлайн
Сообщений: 1

Email
« Ответ #297 : 25 Февраль 2013, 16:53:08 »

Не возможно смотреть некоторые сериалы на сайте, поскольку плейлисты с большим количеством серий не загружаются, то есть процесс переходит в бесконечную загрузку. Вот пример, сами посмотрите:  http://rutor.org/torrent/40619/zvezdnyj-put-vojadzher_startrek-voyager-s01-07-1995-2001-dvdrip

Исправьте пожалуйста, если можно.
Сообщить модератору   Записан
bobo4ka
Newbie
*
Оффлайн Оффлайн
Сообщений: 2

Email
« Ответ #298 : 26 Февраль 2013, 20:44:30 »

версия 2.0.8.4

Система Windows 7 Ultimate x64

Не работают ограничители скорости. Какие бы значения не выставлял  - ограничения скорости нет, будто там 0 стоят. Пробовал удалять, перегружаться и устанавливать заново - проблема не исчезает. Не удобно, однако.
Сообщить модератору   Записан
Cyber
Jr. Member
**
Оффлайн Оффлайн
Сообщений: 59

WWW Email
« Ответ #299 : 26 Февраль 2013, 20:53:46 »

bobo4ka
Сказали же, что они и не должны работать на live.
Сообщить модератору   Записан
Страниц: 1 ... 18 19 [20] 21 22 ... 24   Вверх
  Отправить эту тему  |  Печать