11 Декабрь 2017, 13:25:57Последний пользователь: schwarzsingen
Ace Stream Forum » Архив старых топиков  » Архив старых топиков (Общий) » Тестируем ПО Torrent Stream 1.0.6 ( для Ubuntu ) (Ru)
Страниц: 1 2 3 [4] 5 6 7   Вниз
  Отправить эту тему  |  Печать  
Автор Тема: Тестируем ПО Torrent Stream 1.0.6 ( для Ubuntu ) (Ru)  (Прочитано 250230 раз)
0 Пользователей и 2 Гостей смотрят эту тему.
contemplator
Newbie
*
Оффлайн Оффлайн
Сообщений: 1

Email
« Ответ #45 : 29 Сентябрь 2012, 17:04:37 »

Здравствуйте, я пользуюсь OpenSUSE. Насколько я понял ваша программа работает только в Ubuntu. Планируется ли сборка пакетов для других дистрибутивов?
К слову, sopcast работает везде, думаю поэтому он так популярен.
« Последнее редактирование: 29 Сентябрь 2012, 17:26:13 от contemplator » Сообщить модератору   Записан
Constantin
Administrator
Hero Member
*****
Оффлайн Оффлайн
Сообщений: 1742

WWW Email
« Ответ #46 : 30 Сентябрь 2012, 16:56:40 »

Здравствуйте, я пользуюсь OpenSUSE. Насколько я понял ваша программа работает только в Ubuntu. Планируется ли сборка пакетов для других дистрибутивов?
К слову, sopcast работает везде, думаю поэтому он так популярен.

В ближайшее время, нет.
Сообщить модератору   Записан

Подписывайтесь на наш   Twitter, чтобы первыми узнать что у нас есть новенького и интересного.
zhelezometal
Newbie
*
Оффлайн Оффлайн
Сообщений: 1

Email
« Ответ #47 : 30 Сентябрь 2012, 22:19:35 »

Выложите же наконец в интернет-магазин хрома все расширения. Который раз уже прошу! Вы что , не знаете, что последняя версия хрома НЕ ПОЗВОЛЯЕТ СТАВИТЬ РАСШИРЕНИЯ КРОМЕ КАК ИЗ ИХ ЕБАНОГО МАГАЗИНА. Если что-то делаете, то делайте это качественно, ребята.  >:(

Еще раз, расширение P2P YouTube удалено из маркета хрома и его поддержка временно нами прекращена!

P.S. Зачем вам Хром, когда есть Хромиум!?

Здравствуйте!
Вот установлен у меня Chrome 22.0.1229.79
И Ubuntu 12.04
И желаю я вот отсюда:
Цитировать
Внимание! мы поменяли название плагина, поэтому старые версии расширений не увидят плагин и старые версии расширений нужно обновить на новые:

Обновленный Magic Player
http://torrentstream.org/downloads/extensions/magicplayer/chrome/1.1.14/magicplayer.crx
http://torrentstream.org/downloads/extensions/magicplayer/firefox/1.1.15/magicplayer.xpi
http://torrentstream.org/downloads/extensions/magicplayer/opera/1.1.15/magicplayer.oex
установить Magic Player, дабы торренты онлайн смотреть.
А установить сиё расширение моя версия хрома не позволяет.
А в интернет-магазине хрома - старая версия.
А Chromium мне не по душе, вылетает часто.
Что делать?
Сообщить модератору   Записан
vadyur
Jr. Member
**
Оффлайн Оффлайн
Сообщений: 54

Email
« Ответ #48 : 01 Октябрь 2012, 11:22:18 »

Цитировать
установить Magic Player, дабы торренты онлайн смотреть.
А установить сиё расширение моя версия хрома не позволяет.
А в интернет-магазине хрома - старая версия.
А Chromium мне не по душе, вылетает часто.
Что делать?

1. Скачать расширение
2. В хроме - Инструменты - Расширения
3. DnD файла расширения в открытую страницу
4. Подтверждаем
5. Готово!
Сообщить модератору   Записан
Constantin
Administrator
Hero Member
*****
Оффлайн Оффлайн
Сообщений: 1742

WWW Email
« Ответ #49 : 02 Октябрь 2012, 23:23:57 »

Только движок ( обновленная версия от 02.10.2012 )

http://dl.torrentstream.org/ubuntu/torrentstream_engine_1.0.6.8_amd64.deb
http://dl.torrentstream.org/ubuntu/torrentstream_engine_1.0.6.8_i386.deb

P.S. Рекомендую установить/обновится бродкастерам
Сообщить модератору   Записан

Подписывайтесь на наш   Twitter, чтобы первыми узнать что у нас есть новенького и интересного.
asa
Newbie
*
Оффлайн Оффлайн
Сообщений: 48

Email
« Ответ #50 : 05 Октябрь 2012, 16:49:06 »

Выдает ошибку:
Цитировать
Не удалось получить http://torrentstream.net/repo/dists/ubuntu/InRelease  Невозможно найти ожидаемый элемент «main/source/Sources» в файле Release (некорректная запись в sources.list или файл)
Некоторые индексные файлы не скачались. Они были проигнорированы или вместо них были использованы старые версии.
Как побороть?
Сообщить модератору   Записан
Bloodzeed
Jr. Member
**
Оффлайн Оффлайн
Сообщений: 62

Email
« Ответ #51 : 06 Октябрь 2012, 22:11:14 »

i guess this runs better than the windows version many broadcasters says so?
Сообщить модератору   Записан
archa
Newbie
*
Оффлайн Оффлайн
Сообщений: 1

Email
« Ответ #52 : 07 Октябрь 2012, 07:53:33 »

ubuntu 12.10 неустанавливаеца torrentstream-full!!
пишет
archa@laptom:~$ sudo apt-get install torrentstream-full
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 torrentstream-full : Depends: torrentstream-player but it is not going to be installed
                      Depends: torrentstream-mozilla-plugin but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
archa@laptom:~$
Сообщить модератору   Записан
asa
Newbie
*
Оффлайн Оффлайн
Сообщений: 48

Email
« Ответ #53 : 07 Октябрь 2012, 11:02:02 »

Как побороть?
Репозиторий установился. Но, воспользоваться не дает.







http://paste.ubuntu.com/1265132/

Где покрутить?
Сообщить модератору   Записан
RGyaznoff
Newbie
*
Оффлайн Оффлайн
Сообщений: 1

WWW Email
« Ответ #54 : 10 Октябрь 2012, 18:24:17 »

Когда будет нормальная версия под Linux ?
Сообщить модератору   Записан
kinolaev
Newbie
*
Оффлайн Оффлайн
Сообщений: 2

Email
« Ответ #55 : 13 Октябрь 2012, 23:16:51 »

Внесите, пожалуйста, в список зависимостей torrentstream-player-data пакеты libupnp6 (сейчас требует libupnp3) и libx264-123 (сейчас libx264-116 | libx264-120). Это нужно для установки на Ubuntu 12.10 (протестировано).
Временное решение для пользователей Ubuntu 12.10 (репозиторий должен быть установлен):
cd /tmp && PKG=torrentstream-player-data && apt-get download $PKG && mkdir /tmp/$PKG && dpkg -x /tmp/$PKG*.deb /tmp/$PKG && mkdir /tmp/$PKG/DEBIAN && dpkg -e /tmp/$PKG*.deb /tmp/$PKG/DEBIAN && arch=`grep Architecture /tmp/$PKG/DEBIAN/control|cut -d " " -f 2` && v=`grep Version /tmp/$PKG/DEBIAN/control|cut -d " " -f 2` && sed -i -e "s/$v/$v.1/" -e 's/libx264-120/libx264-120 | libx264-123/' -e 's/libupnp3/libupnp6 | libupnp3/' /tmp/$PKG/DEBIAN/control && DEB="$PKG"_"$v".1_"$arch".deb && dpkg -b /tmp/$PKG /tmp/"$DEB" && sudo dpkg -i /tmp/"$DEB" && sudo apt-get -y install torrentstream-full && rm -R /tmp/$PKG* && cd
« Последнее редактирование: 13 Октябрь 2012, 23:24:24 от kinolaev » Сообщить модератору   Записан
asa
Newbie
*
Оффлайн Оффлайн
Сообщений: 48

Email
« Ответ #56 : 22 Октябрь 2012, 16:00:49 »

Цитировать
Где покрутить?

После обновлений все заработало.
Сообщить модератору   Записан
makasin4
Newbie
*
Оффлайн Оффлайн
Сообщений: 1

Email
« Ответ #57 : 24 Октябрь 2012, 13:44:21 »

Если конвертировать deb-пакет в rpm с помощью alien будет работать?
Сообщить модератору   Записан
VBH99
Newbie
*
Оффлайн Оффлайн
Сообщений: 36

Email
« Ответ #58 : 25 Октябрь 2012, 22:51:25 »

Если конвертировать deb-пакет в rpm с помощью alien будет работать?
У меня завести так и не удалось: в основном из-за питона и отсутствия не которых библиотек ( разные версии и в принципе их можно было бы установить, но для этого надо было бы снести пол операционнки...). :)
Сообщить модератору   Записан
madzohan
Newbie
*
Оффлайн Оффлайн
Сообщений: 1

Email
« Ответ #59 : 27 Октябрь 2012, 23:38:36 »

Внесите, пожалуйста, в список зависимостей torrentstream-player-data пакеты libupnp6 (сейчас требует libupnp3) и libx264-123 (сейчас libx264-116 | libx264-120). Это нужно для установки на Ubuntu 12.10 (протестировано).
Поддерживаю данное прошение, так как на 12.10 столкнулся с аналогичными проблемами.
Сообщить модератору   Записан
Страниц: 1 2 3 [4] 5 6 7   Вверх
  Отправить эту тему  |  Печать