11 Декабрь 2019, 00:40:38Последний пользователь: Michaelrub
Ace Stream Forum » Базовые продукты ACE Stream ( Torrent Stream ) » Вопросы, предложения и пожелания  » [БАГ] Постоянно пропадает звук а видео продолжается
Страниц: [1]   Вниз
  Отправить эту тему  |  Печать  
Автор Тема: [БАГ] Постоянно пропадает звук а видео продолжается  (Прочитано 208 раз)
0 Пользователей и 1 Гость смотрят эту тему.
nikenko
Newbie
*
Оффлайн Оффлайн
Сообщений: 1

Email
« : 05 Ноябрь 2019, 22:25:36 »

Проблема заключается в следующем. При просмотре трансляции бывает так, что видео немного подвисает из-за того, что прерывается интернет как я понял. Но спустя секунду-две после заминки видеоряд продолжает идти без звука. НО !!! Если зайти в ' режим стерео ' и нажать на 'реверсивное стерео' звук возвращается. После очередной заминки звук опять пропадает. На помощь опять приходят этот 'костыль' тут уже меняю просто на 'стерео' и звук опять возвращается. И так постоянно ! Менял настройки кеширования всё что только возможно. Такая ерундовина проявляется на разных устройствах. Использую Linux на базе Debian.
динственный вывод это - БАГ ! Пролистал разные тематические форумы и как я понял пропадание звука это главная проблема ACEстрима.
А какие у вас мысли по поводу данной проблемы?
Сообщить модератору   Записан
Benny
Administrator
Hero Member
*****
Оффлайн Оффлайн
Сообщений: 666

Email
« Ответ #1 : 05 Ноябрь 2019, 23:22:25 »

Такая ерундовина проявляется на разных устройствах.
и в разных плеерах, или "везде" речь идет о дефолтном Ace Player?
Как минимум для проверки пробовать в другом плеере, или см. https://github.com/Jcryton/acestreamplayer-2.1/releases - сторонняя сборка Ace Рlayer с более свежим vlclib.
Сообщить модератору   Записан
Страниц: [1]   Вверх
  Отправить эту тему  |  Печать