24 Май 2019, 14:18:02Последний пользователь: NatalieMes
Ace Stream Forum » Базовые продукты ACE Stream ( Torrent Stream ) » Вопросы, предложения и пожелания  » Ace engine wouldn't open: 'ascii' codec can't decode byte 0xc0 in position 9
Страниц: [1]   Вниз
  Отправить эту тему  |  Печать  
Автор Тема: Ace engine wouldn't open: 'ascii' codec can't decode byte 0xc0 in position 9  (Прочитано 324 раз)
0 Пользователей и 1 Гость смотрят эту тему.
GaryLeeONE
Newbie
*
Оффлайн Оффлайн
Сообщений: 1

Email
« : 15 Март 2019, 03:42:29 »

I recently installed the latest ACEStream, but when I try to open an ace stream link nothing happens. I later found that the ace_engine.exe didn't open at all, and the log file shows:

Traceback (most recent call last):
  File "core.c", line 346, in
  File "core.c", line 905, in
  File "ACEStream\Core\Session.pyo", line 420, in get_default_state_dir
  File "ACEStream\Core\osutils.pyo", line 132, in get_appstate_dir
  File "ACEStream\Core\osutils.pyo", line 128, in get_home_dir
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc0 in position 9: ordinal not in range(128)


The full log file is attached below.

I'm running the latest version of Windows 10 Home x64.

Could you please help with this issue? Thank you very much. Please also forgive me for not writing in Russian because I literally don't know any  :P

* acestream.log (12.59 кБ - загружено 37 раз.)
« Последнее редактирование: 15 Март 2019, 03:47:18 от GaryLeeONE » Сообщить модератору   Записан
Benny
Administrator
Hero Member
*****
Оффлайн Оффлайн
Сообщений: 666

Email
« Ответ #1 : 15 Март 2019, 11:29:57 »

Could you please help with this issue?
Problem in non latin symbols in the path (C:\Users\李翰程\AppData). Create new user with username like "GaryLee", and try with that profile. 
Сообщить модератору   Записан
Страниц: [1]   Вверх
  Отправить эту тему  |  Печать