18 Ноябрь 2018, 10:29:05Последний пользователь: Lightman
Страниц: 1 ... 4 5 [6] 7 8 ... 13   Вниз
  Отправить эту тему  |  Печать  
Автор Тема: Ace Stream 3.1 for Ubuntu (ru/en)  (Прочитано 74256 раз)
0 Пользователей и 4 Гостей смотрят эту тему.
HnrS
Newbie
*
Оффлайн Оффлайн
Сообщений: 11

Email
« Ответ #75 : 10 Июнь 2017, 11:33:46 »

Question: Is it possible to watch live streams? Because I can only make it work with .torrent files (even magnet links doesn't work).
Сообщить модератору   Записан
Benny
Administrator
Hero Member
*****
Оффлайн Оффлайн
Сообщений: 666

Email
« Ответ #76 : 10 Июнь 2017, 14:05:09 »

Is it possible to watch live streams?
Be more specific - which "live streams" you want to watch: created within AceStream network, or third-party?
Сообщить модератору   Записан
HnrS
Newbie
*
Оффлайн Оффлайн
Сообщений: 11

Email
« Ответ #77 : 10 Июнь 2017, 14:31:10 »

Those are different things? :D Third Party, I guess. Just lets say I want to watch this stream: 969dbafa76bbd0ca37d73629f392c83fcf9cc295.
Also, when I click on any of the elements in P2P search I always get "Failed to get content ID".
« Последнее редактирование: 10 Июнь 2017, 14:33:16 от HnrS » Сообщить модератору   Записан
Benny
Administrator
Hero Member
*****
Оффлайн Оффлайн
Сообщений: 666

Email
« Ответ #78 : 10 Июнь 2017, 16:34:52 »

Those are different things?
Yes, and by "third-party" i mean streams from Twitch, YouTube, etc.
Just lets say I want to watch this stream: 969dbafa76bbd0ca37d73629f392c83fcf9cc295.
Checked it with AceStream HD player, Sky Sport F1 was successfully played.

Once more, be more specific - about your setup (hardware and software), on which step you have a problem, etc. We're not espers, can't remotely guess and solve problems.
Сообщить модератору   Записан
HnrS
Newbie
*
Оффлайн Оффлайн
Сообщений: 11

Email
« Ответ #79 : 10 Июнь 2017, 16:43:45 »

Once more, be more specific - about your setup (hardware and software), on which step you have a problem, etc. We're not espers, can't remotely guess and solve problems.
My question is: how exactly do I start watching the stream? Ubuntu version doesn't have the player (just the engine as I understand) where I could copy stream's ID into. I can watch only torrent files because of the Web extension.
Сообщить модератору   Записан
Benny
Administrator
Hero Member
*****
Оффлайн Оффлайн
Сообщений: 666

Email
« Ответ #80 : 10 Июнь 2017, 16:51:23 »

how exactly do I start watching the stream?
In any player/TV, using AceStream Engine as proxy (you must add desired content via web-UI to the server playlist first). Or via web player - http://avod.me/play/969dbafa76bbd0ca37d73629f392c83fcf9cc295 (engine must be running).
Сообщить модератору   Записан
HnrS
Newbie
*
Оффлайн Оффлайн
Сообщений: 11

Email
« Ответ #81 : 10 Июнь 2017, 17:36:28 »

Thank you! Now we're getting somewhere :D Now I'm having another problem: it doesn't play. It keeps saying 'Connecting'. Engine is on, but when I start the stream (that keeps on 'connecting') nothing happens in the terminal.
« Последнее редактирование: 10 Июнь 2017, 17:41:46 от HnrS » Сообщить модератору   Записан
Benny
Administrator
Hero Member
*****
Оффлайн Оффлайн
Сообщений: 666

Email
« Ответ #82 : 10 Июнь 2017, 17:40:27 »

It keeps saying 'Connecting'.
Well, one more try - please, be more specific about your setup. I know nothing about your hardware, software and their config - so i can tell you only one thing: "problem is somewhere on your side".
Сообщить модератору   Записан
HnrS
Newbie
*
Оффлайн Оффлайн
Сообщений: 11

Email
« Ответ #83 : 10 Июнь 2017, 17:58:01 »

This is what I see when I launch the engine (--client-console). When I start the stream (that keeps on connecting), nothing else is being added. Unless I start some video from torrent (which works). Ubuntu 16.04.
Цитировать
2017-06-10 17:48:42,988|MainThread|acestream|init segmenter failed
Traceback (most recent call last):
  File "core.c", line 322, in
ImportError: libavformat.so.56: cannot open shared object file: No such file or directory
2017-06-10 17:48:42,988|MainThread|acestream|platform=linux
2017-06-10 17:48:42,989|MainThread|acestream|app=acestream
2017-06-10 17:48:42,989|MainThread|acestream|version=3.1.16 code=3011600 revision=3258 date=2017-02-08
2017-06-10 17:48:42,989|MainThread|acestream|use_local_db=True
2017-06-10 17:48:42,989|MainThread|acestream|use_m2crypto=True
2017-06-10 17:48:42,989|MainThread|acestream|enable debug: 0
2017-06-10 17:48:42,990|MainThread|acestream|get_default_api_version: 2
2017-06-10 17:48:42,990|MainThread|acestream.coreapp|use fixed i2i_port: 62062
2017-06-10 17:48:42,990|MainThread|acestream.coreapp|state_dir=u'/home/h/.ACEStream'
2017-06-10 17:48:43,019|MainThread|acestream.SocketHandler.InterruptSocket|bound on 127.0.0.1:57062
2017-06-10 17:48:43,020|MainThread|acestream.SocketHandler.SocketHandler|bind: socket bound: host=0.0.0.0 port=8621
2017-06-10 17:48:43,020|MainThread|acestream.LM|listen on 8621
2017-06-10 17:48:43,038|MainThread|acestream.VideoServer|start: addr= port=6878 allow_remote=0 allow_intranet=1
2017-06-10 17:48:43,248|MainThread|acestream.SocketHandler.InterruptSocket|bound on 127.0.0.1:48772
2017-06-10 17:48:43,248|MainThread|acestream.SocketHandler.SocketHandler|bind: socket bound: host=0.0.0.0 port=62062
2017-06-10 17:48:43,249|Instance2InstanceThread-30|acestream.APIServer|run: ready to receive remote commands on 62062
When I start with --client-gtk:
Цитировать
load config from file: /home/h/acestream_3.1.16_ubuntu_16.04_x86_64/acestream.conf
And it stays this way.
Сообщить модератору   Записан
Benny
Administrator
Hero Member
*****
Оффлайн Оффлайн
Сообщений: 666

Email
« Ответ #84 : 10 Июнь 2017, 20:11:05 »

When I start with --client-gtk:
Цитировать
load config from file: /home/h/acestream_3.1.16_ubuntu_16.04_x86_64/acestream.conf
And it stays this way.
Did you carefully read manual and install all dependencies (including python-gtk2 and python-appindicator)?

Considering your very passive behavior, look at this topic - http://forum.torrentstream.org/index.php?topic=12094.0 and try AceStream in the snap package, may be it works better for you.
Сообщить модератору   Записан
HnrS
Newbie
*
Оффлайн Оффлайн
Сообщений: 11

Email
« Ответ #85 : 11 Июнь 2017, 14:29:41 »

Ah. Those didn't help, but I tried so many things, one magically started to work. Thank you for your help. :)
And one more question: any idea when we will get a proper player for newer Ubuntu versions? I actually wanted to update to Ubuntu 17, but acestream doesn't work on it in any way, so...
Сообщить модератору   Записан
Benny
Administrator
Hero Member
*****
Оффлайн Оффлайн
Сообщений: 666

Email
« Ответ #86 : 11 Июнь 2017, 14:45:53 »

any idea when we will get a proper player for newer Ubuntu versions?
No any idea for the moment. Maybe later, maybe never. Use alternative methods for the newer Ubuntu versions (snap package, Wine, etc).
Сообщить модератору   Записан
azzido
Newbie
*
Оффлайн Оффлайн
Сообщений: 8

Email
« Ответ #87 : 27 Июнь 2017, 16:01:17 »

Всем привет   :P

короче проделал все по вашей инструкции вот http://wiki.acestream.org/wiki/index.php/Install_Ubuntu

Да чуть  не забыл

Distributor ID: Ubuntu
Description:    Ubuntu 17.04
Release:        17.04
Codename:       zesty

дошёл сюда

Installing Ace Stream Player

Install from repository
Currently player is available in repositories for these systems:

выполняю этот пункт 3  Install player:

sudo apt-get update
sudo apt-get install acestream-player


выполняю эту команду sudo apt-get install acestream-player

Он мне говорит Ubuntа имеющие неудовлетворённые зависимости8) эту операцию выполнить невозможно иди дальше кури бамбук   :)

Цитировать
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 acestream-player : Зависит: acestream-player-data (>= 3.0.2) но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.


Сообщить модератору   Записан
Benny
Administrator
Hero Member
*****
Оффлайн Оффлайн
Сообщений: 666

Email
« Ответ #88 : 27 Июнь 2017, 18:05:27 »

Description:    Ubuntu 17.04
дошёл сюда, мне говорит Ubuntа имеющие неудовлетворённые зависимости
Дойти мало. Нужно прочитать и осмыслить написанное, а именно
Цитировать
Currently player is available in repositories for these systems: Ubuntu 12.04, Ubuntu 14.04:
где там хоть слово про "17.04"?
Для свежих версий убунты либо установка отсюда (только движок), либо пробуем snap-пакет, либо альтернатива в виде запуска виндовой версии из-под Wine - репозитория под свежие версии убунты сейчас просто нет.
Сообщить модератору   Записан
azzido
Newbie
*
Оффлайн Оффлайн
Сообщений: 8

Email
« Ответ #89 : 27 Июнь 2017, 18:33:41 »

Description:    Ubuntu 17.04
дошёл сюда, мне говорит Ubuntа имеющие неудовлетворённые зависимости
Дойти мало. Нужно прочитать и осмыслить написанное, а именно
Цитировать
Currently player is available in repositories for these systems: Ubuntu 12.04, Ubuntu 14.04:
где там хоть слово про "17.04"?
Для свежих версий убунты либо установка отсюда (только движок), либо пробуем snap-пакет, либо альтернатива в виде запуска виндовой версии из-под Wine - репозитория под свежие версии убунты сейчас просто нет.

Так я и поставил по этой инструкции движок, скачал установил acestream_3.1.16_ubuntu_16.04_x86_64.tar.gz

а где взять сам Ace Stream Player???
а где взять сам acestream-mozilla-plugin  - плагин для хрома браузера
acestream-player - десктопный плеер
и остальные примочки, толку мне от движка, если нету остального
хоть мануал обновили, я же телепат
Сообщить модератору   Записан
Страниц: 1 ... 4 5 [6] 7 8 ... 13   Вверх
  Отправить эту тему  |  Печать