22 Сентябрь 2017, 19:57:22Последний пользователь: pro777
Страниц: [1]   Вниз
  Отправить эту тему  |  Печать  
Автор Тема: Stream crashes  (Прочитано 2052 раз)
0 Пользователей и 1 Гость смотрят эту тему.
WeakenedInk
Newbie
*
Оффлайн Оффлайн
Сообщений: 1

Email
« : 30 Март 2016, 21:18:09 »

Everytime i play a live video on ace player it crashes after few seconds. I've googled but i just cant find a solution. Anyone knows what should I do? Im a bit desperated by now :(

The log:
main debug: adding item `*******hacs.tv:8080/live/v9EKjReAZr/dpq5shvK8N/404.ts' ( *******hacs.tv:8080/live/v9EKjReAZr/dpq5shvK8N/404.ts )
qt4 debug: Adding a new MRL to recent ones: *******hacs.tv:8080/live/v9EKjReAZr/dpq5shvK8N/404.ts
main debug: rebuilding array of current - root Lista de reproducción
main debug: rebuild done - 1 items, index -1
main debug: processing request item: *******hacs.tv:8080/live/v9EKjReAZr/dpq5shvK8N/404.ts, node: null, skip: 0
main debug: resyncing on *******hacs.tv:8080/live/v9EKjReAZr/dpq5shvK8N/404.ts
main debug: *******hacs.tv:8080/live/v9EKjReAZr/dpq5shvK8N/404.ts is at 0
main debug: meta ok for (null), need to fetch art
main debug: starting playback of the new playlist item
main debug: resyncing on *******hacs.tv:8080/live/v9EKjReAZr/dpq5shvK8N/404.ts
main debug: *******hacs.tv:8080/live/v9EKjReAZr/dpq5shvK8N/404.ts is at 0
main debug: creating new input thread
main debug: Creating an input for '*******hacs.tv:8080/live/v9EKjReAZr/dpq5shvK8N/404.ts'
main debug: looking for meta fetcher module: 1 candidate
lua debug: Trying Lua scripts in C:\Users\Javier\AppData\Roaming\.ACEStream\lua\meta\fetcher
lua debug: Trying Lua scripts in C:\Users\Javier\AppData\Roaming\ACEStream\player\lua\meta\fetcher
lua debug: Trying Lua playlist script C:\Users\Javier\AppData\Roaming\ACEStream\player\lua\meta\fetcher\tvrage.luac
p2p_access debug: connection::recvMsg: received: msg=[STATE 0]
p2p_access debug: [control.cpp::processEngineMessage]: IN_MSG_STATE: 0
p2p_access debug: connection::recvMsg: received: msg=[STATUS main:idle]
p2p_access debug: [control.cpp::processEngineMessage]: IN_MSG_STATUS:
main debug: using timeshift granularity of 50 MiB, in path 'A:\TEMP'
main debug: `*******hacs.tv:8080/live/v9EKjReAZr/dpq5shvK8N/404.ts' gives access `http' demux `' path `iptv.alphacs.tv:8080/live/v9EKjReAZr/dpq5shvK8N/404.ts'
main debug: creating demux: access='http' demux='' location='iptv.alphacs.tv:8080/live/v9EKjReAZr/dpq5shvK8N/404.ts' file='\\iptv.alphacs.tv:8080\live\v9EKjReAZr\dpq5shvK8N\404.ts'
main debug: using meta fetcher module "lua"
main debug: TIMER module_need() : 0.733 ms - Total 0.733 ms / 1 intvls (Avg 0.733 ms)
main debug: removing module "lua"
main debug: searching art for *******hacs.tv:8080/live/v9EKjReAZr/dpq5shvK8N/404.ts
main debug: looking for access_demux module: 0 candidates
main debug: no access_demux module matched "http"
main debug: TIMER module_need() : 0.087 ms - Total 0.087 ms / 1 intvls (Avg 0.087 ms)
main debug: creating access 'http' location='iptv.alphacs.tv:8080/live/v9EKjReAZr/dpq5shvK8N/404.ts', path='\\iptv.alphacs.tv:8080\live\v9EKjReAZr\dpq5shvK8N\404.ts'
main debug: looking for art finder module: 2 candidates
main debug: looking for access module: 2 candidates
lua debug: Trying Lua scripts in C:\Users\Javier\AppData\Roaming\.ACEStream\lua\meta\art
lua debug: Trying Lua scripts in C:\Users\Javier\AppData\Roaming\ACEStream\player\lua\meta\art
lua debug: Trying Lua playlist script C:\Users\Javier\AppData\Roaming\ACEStream\player\lua\meta\art\00_musicbrainz.luac
access_http debug: http: server='iptv.alphacs.tv' port=8080 file='/live/v9EKjReAZr/dpq5shvK8N/404.ts'
main debug: net: connecting to iptv.alphacs.tv port 8080
lua debug: Trying Lua playlist script C:\Users\Javier\AppData\Roaming\ACEStream\player\lua\meta\art\01_googleimage.luac
lua debug: Trying Lua playlist script C:\Users\Javier\AppData\Roaming\ACEStream\player\lua\meta\art\02_frenchtv.luac
lua debug: Trying Lua playlist script C:\Users\Javier\AppData\Roaming\ACEStream\player\lua\meta\art\03_lastfm.luac
main debug: no art finder module matching "any" could be loaded
main debug: TIMER module_need() : 2.219 ms - Total 2.219 ms / 1 intvls (Avg 2.219 ms)
main debug: art not found for *******hacs.tv:8080/live/v9EKjReAZr/dpq5shvK8N/404.ts
qt4 debug: IM: Setting an input
qt4 debug: input_manager::checkHlsStreams: ---
qt4 debug: input_manager::checkHlsStreams: streams=0
main debug: connection succeeded (socket = 1764)
access_http debug: protocol 'HTTP' answer code 200
access_http debug: Server: nginx
access_http debug: Content-Type: video/mp2t
access_http debug: Connection: close
main debug: using access module "access_http"
main debug: TIMER module_need() : 833.962 ms - Total 833.962 ms / 1 intvls (Avg 833.962 ms)
main debug: Using stream method for AStream*
main debug: starting pre-buffering
main debug: received first data after 0 ms
main debug: pre-buffering done 1024 bytes in 0s - 111111 KiB/s
main debug: looking for stream_filter module: 4 candidates
main debug: no stream_filter module matching "any" could be loaded
main debug: TIMER module_need() : 0.073 ms - Total 0.073 ms / 1 intvls (Avg 0.073 ms)
main debug: looking for stream_filter module: 1 candidate
main debug: using stream_filter module "stream_filter_record"
main debug: TIMER module_need() : 0.051 ms - Total 0.051 ms / 1 intvls (Avg 0.051 ms)
main debug: creating demux: access='http' demux='' location='iptv.alphacs.tv:8080/live/v9EKjReAZr/dpq5shvK8N/404.ts' file='\\iptv.alphacs.tv:8080\live\v9EKjReAZr\dpq5shvK8N\404.ts'
main debug: looking for demux module: 54 candidates
ts debug: PATCallBack called
ts debug: new PAT ts_id=1 version=0 current_next=1
ts debug: * number=1 pid=4096
ts debug: PMTCallBack called
ts debug: new PMT program number=1 version=0 pid_pcr=256
ts debug: * es pid=256 type=2 fcc=mpgv
main debug: selecting program id=1
ts debug: * es pid=257 type=3 fcc=mpga
access_http warning: unimplemented query in control
main debug: using demux module "ts"
main debug: TIMER module_need() : 4.536 ms - Total 4.536 ms / 1 intvls (Avg 4.536 ms)
main debug: looking for decoder module: 32 candidates
avcodec debug: libavcodec initialized (interface 0x361e00)
avcodec debug: trying to use direct rendering
avcodec debug: allowing 1 thread(s) for decoding
avcodec debug: ffmpeg codec (MPEG-1/2 Video) started
main debug: using decoder module "avcodec"
main debug: TIMER module_need() : 5.288 ms - Total 5.288 ms / 1 intvls (Avg 5.288 ms)
main debug: looking for packetizer module: 21 candidates
main debug: using packetizer module "packetizer_mpegvideo"
main debug: TIMER module_need() : 1.683 ms - Total 1.683 ms / 1 intvls (Avg 1.683 ms)
main debug: looking for decoder module: 32 candidates
main debug: using decoder module "mpeg_audio"
main debug: TIMER module_need() : 0.575 ms - Total 0.575 ms / 1 intvls (Avg 0.575 ms)
ts debug: DEMUX_SET_GROUP 0 0
main debug: looking for meta reader module: 2 candidates
lua debug: Trying Lua scripts in C:\Users\Javier\AppData\Roaming\.ACEStream\lua\meta\reader
lua debug: Trying Lua scripts in C:\Users\Javier\AppData\Roaming\ACEStream\player\lua\meta\reader
lua debug: Trying Lua playlist script C:\Users\Javier\AppData\Roaming\ACEStream\player\lua\meta\reader\filename.luac
main debug: no meta reader module matching "any" could be loaded
main debug: TIMER module_need() : 0.992 ms - Total 0.992 ms / 1 intvls (Avg 0.992 ms)
main debug: `*******hacs.tv:8080/live/v9EKjReAZr/dpq5shvK8N/404.ts' successfully opened
ts warning: first packet for pid=256 cc=0x5
main debug: Buffering 0%
main debug: Buffering 8%
packetizer_mpegvideo debug: size 720x576 fps=25.000
main debug: Buffering 16%
ts warning: first packet for pid=257 cc=0xc
main debug: Buffering 24%
mpeg_audio debug: MPGA channels:2 samplerate:48000 bitrate:128
main debug: creating audio output
main debug: Buffering 32%
main debug: Buffering 40%
main debug: Buffering 48%
main debug: Buffering 56%
main debug: looking for audio output module: 2 candidates
aout_directx debug: Opening DirectSound Audio Output
main debug: looking for text renderer module: 2 candidates
main debug: Buffering 64%
main debug: Buffering 72%
main debug: Buffering 80%
main debug: Buffering 88%
main debug: Buffering 96%
main debug: Stream buffering done (1040 ms in 1 ms)
freetype debug: Using Arial as font from file C:\Windows\Fonts\arial.ttf
freetype debug: using fontsize: 2
main debug: using text renderer module "freetype"
main debug: TIMER module_need() : 1.266 ms - Total 1.266 ms / 1 intvls (Avg 1.266 ms)
main debug: looking for video filter2 module: 18 candidates
swscale debug: 32x32 chroma: YUVA -> 16x16 chroma: RGBA with scaling using Bicubic (good quality)
main debug: using video filter2 module "swscale"
main debug: TIMER module_need() : 1.078 ms - Total 1.078 ms / 1 intvls (Avg 1.078 ms)
main debug: looking for video filter2 module: 18 candidates
yuvp debug: YUVP to YUVA converter
main debug: using video filter2 module "yuvp"
main debug: TIMER module_need() : 3.171 ms - Total 3.171 ms / 1 intvls (Avg 3.171 ms)
main debug: Deinterlacing available
main debug: deinterlace 0, mode blend, is_needed 0
main debug: Opening vout display wrapper
main debug: [p2p_object.c] requesting new interactive because off resize 1024 576
main debug: looking for vout display module: 6 candidates
aout_directx debug: found device: Controlador primario de sonido
aout_directx debug: found device: SONY TV-4 (NVIDIA High Definition Audio)
aout_directx debug: found device: Audio digital (S/PDIF) (Dispositivo de High Definition Audio)
direct3d debug: creating Vout EventThread
aout_directx debug: device supports 2 channels (DEFAULT!)
direct3d debug: DirectXCreateWindow
main debug: looking for vout window hwnd module: 1 candidate
qt4 debug: requesting video...
aout_directx debug: device supports 1 channel
aout_directx debug: Windows says your SpeakerConfig is stereo
aout_directx debug: creating DirectSoundThread
main debug: using audio output module "aout_directx"
main debug: TIMER module_need() : 19.089 ms - Total 19.089 ms / 1 intvls (Avg 19.089 ms)
main debug: output 's16l' 48000 Hz Stereo frame=1 samples/4 bytes
main debug: mixer 'f32l' 48000 Hz Stereo frame=1 samples/8 bytes
main debug: filter(s) 'f32l'->'s16l' 48000 Hz->48000 Hz Stereo->Stereo
aout_directx debug: DirectSoundThread ready
main debug: looking for audio filter module: 13 candidates
audio_format debug: f32l->s16l, bits per sample: 32->16
main debug: using audio filter module "audio_format"
main debug: TIMER module_need() : 3.067 ms - Total 3.067 ms / 1 intvls (Avg 3.067 ms)
main debug: conversion pipeline completed
main debug: looking for audio mixer module: 2 candidates
main debug: using audio mixer module "float32_mixer"
main debug: TIMER module_need() : 0.303 ms - Total 0.303 ms / 1 intvls (Avg 0.303 ms)
main debug: input 'mpga' 48000 Hz Stereo frame=1152 samples/1161 bytes
main debug: looking for audio filter module: 1 candidate
scaletempo debug: format: 48000 rate, 2 nch, 4 bps, fl32
scaletempo debug: params: 30 stride, 0.200 overlap, 14 search
scaletempo debug: 1.000 scale, 1440.000 stride_in, 1440 stride_out, 1152 standing, 288 overlap, 672 search, 2400 queue, fl32 mode
main debug: using audio filter module "scaletempo"
main debug: TIMER module_need() : 0.264 ms - Total 0.264 ms / 1 intvls (Avg 0.264 ms)
main debug: filter(s) 'mpga'->'f32l' 48000 Hz->48000 Hz Stereo->Stereo
main debug: looking for audio filter module: 13 candidates
mpgatofixed32 debug: mpga->f32l, bits per sample: 32
main debug: using audio filter module "mpgatofixed32"
main debug: TIMER module_need() : 0.066 ms - Total 0.066 ms / 1 intvls (Avg 0.066 ms)
main debug: conversion pipeline completed
main debug: filter(s) 'f32l'->'f32l' 48000 Hz->48000 Hz Stereo->Stereo
main debug: conversion pipeline completed
main debug: filter(s) 'f32l'->'f32l' 52800 Hz->48000 Hz Stereo->Stereo
main debug: looking for audio filter module: 13 candidates
main debug: using audio filter module "samplerate"
main debug: TIMER module_need() : 0.105 ms - Total 0.105 ms / 1 intvls (Avg 0.105 ms)
main debug: conversion pipeline completed
main debug: End of audio preroll
qt4 debug: Video was requested 0, 0
main debug: using vout window hwnd module "qt4"
main debug: TIMER module_need() : 46.894 ms - Total 46.894 ms / 1 intvls (Avg 46.894 ms)
direct3d debug: created video sub-window
direct3d debug: Vout EventThread running
direct3d debug: disabling screen saver
direct3d debug: Direct3d Device: NVIDIA GeForce GTX 970 4318 5058 161
main debug: [p2p_object.c] requesting new interactive because off resize 1046 632
main debug: VoutDisplayEvent 'resize' 1046x632 window
direct3d warning: trying surface pixel format: YV12
direct3d debug: selected surface pixel format is YV12
direct3d debug: Using D3DTEXF_LINEAR for minification
direct3d debug: Using D3DTEXF_LINEAR for magnification
direct3d debug: Direct3D scene created successfully
direct3d debug: Direct3D device adapter successfully initialized
main debug: using vout display module "direct3d"
main debug: TIMER module_need() : 78.651 ms - Total 78.651 ms / 1 intvls (Avg 78.651 ms)
main debug: original format sz 720x576, of (0,0), vsz 720x576, 4cc I420, sar 64:45, msk r0x0 g0x0 b0x0
main debug: removing module "freetype"
main debug: looking for text renderer module: 2 candidates
freetype debug: Using Arial as font from file C:\Windows\Fonts\arial.ttf
main debug: [p2p_object.c] requesting new interactive because off resize 1920 870
main debug: VoutDisplayEvent 'resize' 1920x870 window
freetype debug: using fontsize: 2
main debug: using text renderer module "freetype"
main debug: TIMER module_need() : 0.951 ms - Total 0.951 ms / 1 intvls (Avg 0.951 ms)
avcodec debug: using direct rendering
main debug: End of video preroll
main debug: Received first picture
direct3d debug: Created 1507x58 texture for OSD
main debug: Post-processing available
main debug: Detected interlaced video
main debug: deinterlace 0, mode blend, is_needed 1
main debug: Decoder buffering done in 145 ms
main debug: auto hiding mouse cursor
main warning: audio output out of sync, adjusting dates (60051 us)
main warning: not synchronized (60051 us), resampling
main debug: auto hiding mouse cursor
ts debug: PSINewTableCallBack: table 0x42(66) ext=0x1(1)
ts debug: SDTCallBack called
ts debug: new SDT ts_id=1 version=0 current_next=1 network_id=1
ts debug: * service id=1 eit schedule=0 present=0 running=4 free_ca=0
ts debug: - type=1 provider=FFmpeg name=Service01
main debug: EsOutProgramMeta: number=1
ts debug: eof ?
main debug: EOF reached
main debug: waiting decoder fifos to empty
main debug: waiting decoder fifos to empty
main debug: waiting decoder fifos to empty
main debug: waiting decoder fifos to empty
main debug: waiting decoder fifos to empty
main debug: waiting decoder fifos to empty
main debug: waiting decoder fifos to empty
main debug: waiting decoder fifos to empty
main debug: waiting decoder fifos to empty
main debug: waiting decoder fifos to empty
main debug: waiting decoder fifos to empty
main debug: waiting decoder fifos to empty
main debug: waiting decoder fifos to empty
main debug: waiting decoder fifos to empty
main debug: waiting decoder fifos to empty
main debug: waiting decoder fifos to empty
main debug: waiting decoder fifos to empty
main debug: waiting decoder fifos to empty
main debug: finished input
main debug: waitpipe: object killed
main debug: removing module "avcodec"
avcodec debug: ffmpeg codec (MPEG-1/2 Video) stopped
main debug: killing decoder fourcc `mpgv', 0 PES in FIFO
main debug: saving a free vout
main debug: reusing provided vout
main debug: removing module "packetizer_mpegvideo"
main debug: removing module "mpeg_audio"
main debug: killing decoder fourcc `mpga', 0 PES in FIFO
main debug: removing module "mpgatofixed32"
main debug: removing module "scaletempo"
main debug: removing module "samplerate"
main debug: removing module "aout_directx"
aout_directx debug: closing audio device
aout_directx debug: DirectSoundThread exiting
main debug: removing module "audio_format"
main debug: removing module "float32_mixer"
main debug: releasing audio output
main debug: removing module "ts"
ts debug: pid list:
ts debug: - pid[0] seen
ts debug: - pid[17] seen
ts debug: - pid[256] seen
main debug: Program doesn't contain anymore ES
ts debug: - pid[257] seen
ts debug: - pid[4096] seen
ts debug: - pid[8191] seen
main debug: removing module "stream_filter_record"
main debug: removing module "access_http"
main debug: dead input
main debug: changing item without a request (current 0/1)
main debug: nothing to play
main debug: destroying useless vout
main debug: [p2p_object.c] requesting new interactive because off resize 0 0
main debug: removing module "direct3d"
direct3d debug: Direct3D scene released successfully
qt4 debug: IM: Deleting the input
direct3d debug: DirectXEventThread terminating
direct3d debug: DirectXCloseWindow
direct3d debug: WinProc WM_DESTROY
qt4 debug: releasing video...
main debug: TIMER input launching for '*******hacs.tv:8080/live/v9EKjReAZr/dpq5shvK8N/404.ts' : 848.811 ms - Total 848.811 ms / 1 intvls (Avg 848.811 ms)
qt4 debug: Video is not needed anymore
main debug: removing module "freetype"
main debug: removing module "yuvp"
main debug: removing module "swscale"

Sry for bad english and thanks a lot, dunno if it should be here or in other section, first post! Thanks :)
Сообщить модератору   Записан
Страниц: [1]   Вверх
  Отправить эту тему  |  Печать